FFTW für Theli

Für die aktuelle Theli Version werden neuere cfitsio, CCfits und FFTW Versionen benötigt, als mit den Linux Varianten RHEL/CENTOS/SL 6.4 verfügbar sind. Bis zum Wechsel auf Version 7 können die folgende Versionen weiterhelfen:

CCfits-2.4-10.el6.x86_64.rpm
CCfits-devel-2.4-10.el6.x86_64.rpm
cfitsio-3.340-1.el6.x86_64.rpm
cfitsio-devel-3.340-1.el6.x86_64.rpm
cfitsio-static-3.340-1.el6.x86_64.rpm
fftw-3.3.4-1.0.el6_ppe.x86_64.rpm
fftw-devel-3.3.4-1.0.el6_ppe.x86_64.rpm
fftw-static-3.3.4-1.0.el6_ppe.x86_64.rpm

Die Source Pakete benötigt man nur, wenn man selbst kompilieren möchte:

CCfits-2.4-10.el6.src.rpm
cfitsio-3.340-1.el6.src.rpm
fftw-3.3.4-1.0.el6_ppe.src.rpm

 

 

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.